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Contact and Support Information
Return to Table of Contents.

Product information can be accessed by visiting Customer Support online: CCH Axcess Product Support.

In addition to product and account information, the Customer Support site offers answers to our most
frequently asked questions, forms release status, Knowledge Base articles, training videos, and operating
systems compatibility for each CCH Axcess™ module. Access to these features is available 24/7.

The following Web site provides important information about the features and updates included in all CCH
Axcess Tax releases: Release Notes.

Visit the Application Status web page to view the current status of our CCH Axcess applications. The
Application Status Web page is updated every 15 minutes.

Go to Contact Us to open a Support case or chat with a representative for assistance.
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Information in Tax Release Notes
Return to Table of Contents.

CCH Axcess™ Tax Release Notes inform you of the enhancements and updates that were made to Tax
products and systems with the current release.

Information provided in the Release Notes include the following:

Contact and Support information
Updates to Tax technology (such as, electronic filing updates, Organizer, Roll Forward, and
technology enhancements)
Updates made to Tax products (such as, form additions and updates, changes in diagnostics,
and changes caused by regulatory updates)

To access a list of CCH Axcess™ Tax Release Notes for the current year and for prior years, visit the Release
Notes page on our Customer Support site.
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https://support.cch.com/axcess/releasenotes/tax/


Highlights for Release 2022-3.5
Return to Table of Contents.

Tax Updates

Gift Tax
Form 709, Generation-Skipping Transfer Tax. Available GST exemption is automatically allocated to
Form 709, Schedule A, Part 3 transfers unless an election out of automatic allocation has been made. To
suppress this automatic allocation calculation, use Gift Tax > Gift General > General > Suppress automatic
allocation of GST exemption to Schedule A, Part 3 transfers.

The calculated total GST exemption allocated to Schedule A, Part 3 transfers is reported on Schedule D,
Line 5. To request a statement to detail the amount allocated to each transfer, use Gift Tax > Gift General
> General > Prepare statement supporting Schedule D, Part 2, Line 5.

An option is also available in Gift Tax > Donees > 2632(c) election code to elect to treat a trust as a GST
trust for purposes of the automatic allocation rules. When this election is made, a statement prints with
Form 709 listing the trusts for which the election is made, and GST exemption is automatically allocated to
transfers made to those trusts.

Partnership & S Corporation
Kentucky. On March 31, 2023, the Kentucky General Assembly passed HB 5 creating a new Section of KRS
Chapter 141 to allow for an authorized person to elect on behalf of a passthrough entity to file and pay
income tax at the entity level. The Form 740-PTET is available on this release; however, it is still a work in
progess as we are awaiting final instructions from the state. We are projecting this form to be available by
release 2022-4.0, which will be available on June 25th. We are also projecting electronic filing of the form
to be available on release 2022-4.1, which will be available on July 23rd. Diagnostic 39516 may also be
present on this release indicating that this form is a work in progess. Once the form is final and available
to file, this diagnostic will be removed.

Exempt Organization
Form 4684. Federal Form 4684, Casualties and Thefts, is available in the Exempt Organization return.
Input is available under Unrelated Business Tax > Gains and Losses > 4684 - Casualties and Thefts.

Electronic Filing Updates

Individual
Indiana. Returns electronically filed have the option to pay the amount due via a direct debit. Letters,
diagnostics, and the electronic file have been updated to incorporate this change.

S Corporation
Florida. The amended Form F-1120X can be electronically filed.
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Tax Product Updates

Individual (1040) Product Updates
Return to Table of Contents.

Federal
An option has been added to allow selection of the foreign income type, so that high-taxed income will be
treated as if it is passive income type. The new option is available on the Foreign Tax Credit > Processing
Options > High tax kickout foreign income type. Absent an entry in this field, the high-taxed income will be
treated as general limitation category income.

Axcess Filing Instructions. The extension filing instructions for LLC forms include the LLC's name in the
heading of the instructions.

Entries for prior year non-QBI carryovers are subtracted from total carryovers and the difference shows as
Pre-2018 on QBL Tracking Worksheet.

Form 1040. The statement for Line 16 shows the Qualified Dividends and Capital Gain Worksheet amount
correctly when Form 8978 tax carries to Line 16.

Form 1116 Income Summary. When Nonqualifed plan income is present, the compensation amount is
presented correctly. A new input field is available on Foreign > Expatriate Wages to enter the US sourced
portion of the Nonqualified plan income.

Form 1116. Line 3e, jury duty pay is included in gross income from all sources.

Form 8379. Line 17b no longer includes additional child tax credit.

Form 8995.

Publicly traded partnership passthroughs with passive ordinary carryovers qualify for the
qualified business income deduction.

When a negative entry is made in other income field in a passive passthrough, the unallowed
loss no longer shows as allowed on 8995.

Alabama Electronic Filing
Form 40NR, Lines 32 and 33 are reduced by the penalty on line 30 to prevent reject AL40NR-190.

Arizona
Arizona Form 309

Line 12 does not reduce tax for PTE payments made.

Line 7 no longer reduces tax for PTE payments made.

Colorado
Form DR 0158-I, Line 2c is populating with the amount of refundable credits claimed.

Form DR 0106K Colorado K-1 Recieved is available to file. As a result, Form DR 0104, Lines 2 and 3 have
been updated according to the new instructions for 2022.
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The Income Qualified Senior Housing Income Tax Credit on Form DR 0104CR is being automatically
calculated for returns with a negative amount of adjusted gross income, assuming the other required
conditions to claim the credit are fulfilled.

When claiming the Research and Experimental Activities Credit on Form DR 1366, Part V, Line 78 also
calculates if the amount of the credit claimed is exclusively from a pass-through entity.

Georgia
The program optimizes between regular and military retirement exclusion on Schedule 1, Line 7a/7b or
Line 7d/7e when Schedule 1, Pages 2 and 3 exist.

The retirement exclusion entered in W-2, Box 11 shows as "Other Income" on Schedule 1, Page 2, Line 10.

Idaho
Form 39R, Line 5 or Form 39NR, Line 3, Column A/B and statement will include bonus depreciation
from Form ID K-1, Part IV, Line 22. Form 39R, Line 6 or Form 39NR, Line 4, Columns A/B and statement will
include partner and shareholder additions from Form ID K-1, Part IV, Line 20 and 23.

Indiana
Effective with Release 2022-3.5, Indiana Individual returns support direct debit for electronically filed
returns with a balance due. Letters, diagnostics, and return summary have also been updated to reflect
this.

Form IT-40, Schedule 6, Line 5 includes the respective state's passthrough entity credit.

New York
New York qualified improvement property assets are no longer created when New York is not in the return.

Michigan
Form 1040D, Line 6 will include US Sch D, Line 9, Column h.

Form 1040, Box 8a for MI resident will not mark by default in a Foreign Country return.

Michigan - Michigan Cities
New input has been added for days worked inside and outside of the city being filed. This input can be
used instead of the W-2 input for days worked in instances where there are multiple cities reported on the
same W-2. These four new input fields can be found on Michigan Cities > Income Deductions > Additional
Information > "Days paid everywhere," "Days not worked everywhere," "Actual days worked everywhere,"
and "Actual days worked in city" fields.

Minnesota
Schedule M1MB, Line 6 pulls from Schedule M1AR, Line 5.

Ohio
Form IT RC no longer allows negative amounts for taxes paid to other states.

The web payment address for Ohio IT 1040 is https://tax.ohio.gov/individual/pay-online.
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Alaska, Florida, South Dakota, Washington, and Wyoming are Disallowed from Credit for Taxes Paid for
Ohio.

Ohio — Ohio Cities
Ohio Cities. The cities of Barberton (BA03), DeGraff (DE03), Elyria (EL03), Elyria JEDD (EL04), Fostoria
(FO06), Golf Manor (GO01), Northfield Village (NO11), Norton (NO13), Norwalk (NO14), Orrville (OR04),
Pomeroy (PO04), and South Amherst (SO02) no longer automatically tax distributions from an S
Corporation. The cities of Liberty Center (LI01) and Painesville (PA01) automatically tax distributions from
an S Corporation. The cities of Brice (BR07), Butler County Annexation (BU04), Canal Winchester (CA06),
Groveport (GR13), and Harrisburg (HA03) automatically tax gambling winnings.

Oregon
The Oregon tax used in the calculation for the credit for pass-through income taxes paid to another state is
no longer reduced by credit code 900.

The state pass-through entity credit entered on the IRS-K1s will be reported on OR-40-N, Line 60 and OR-
40-P, Line 59.

Oregon — Multnomah/Portland/TriMet
The filing instructions for the Spouse OR-TM extension will properly generate.

Oregon — Multnomah/Portland/TriMet Electronic Filing
A BZT-V payment voucher will generate when electronically filing Form SP with a balance due and no
banking information present.

Pennsylvania — Pennsylvania Cities
Pennsylvania passthrough income with a business income code of 5, 6, 7 or 8 carries to Form CLGS-32-1,
Line 5 for part-year residents.

Wisconsin
Schedule OS, Line 22 will include any PTE payments made to the other state.
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Corporation (1120) Product Updates
Return to Table of Contents.

Federal
Form 8990. Total income without pass-throughs on the Adjusted Taxable Income worksheet will correctly
include COGS depreciation when the return is a consolidated unit.

Alabama
Form 2220AL underpayment penalty is included on the statement for federal Form 1120, Schedule L, Line
18d when option to accrue underpayment penalty is selected on General > Return Options > Calculations
Options > Underpayment penalty accrual options.

Schedule BC, Section B, Part H Alabama Accountability Act credit, Line H3 CREDIT ALLOWABLE shows
on Section C, Current Credit Summary, Part H, Column 3.

Florida
F-1120, Page 3, Schedule I will use the correct NOL information when an alternate Federal main form is
used.

Indiana
The Indiana K-1 will no longer inadvertently carry decimals and the calculation for Line 14 will be correct.

When using addback and deduction code 119 in Indiana, the amount can no longer be entered as a
negative.

Kentucky Electronic Filing
Form 720U, diagnostic 47104 issues to ensure the overpayment is first applied to the return's tax due
amount before any carryovers or refunds are applied.

Maine
Tax calculated on the Schedule A will carry to 1120ME, Line 6a when the sales apportionment is zero.

The Capital Investment Credit Worksheet will generate one worksheet per passthrough entry that is made.

Maryland
The Maryland 500DM has been updated to not allow negative numbers in the 2nd row, in the 1st and 2nd
columns.

Michigan
Form 4908, Line 19 can no longer be negative number since it is not allowed for electronic filing
purposes. A diagnostic was added to prevent a government override if it is a negative value.

Form 4946, Line 32 will not fill with a negative number. A negative number on Form 4946, Line 32 is not
allowed for electronic filing purposes.
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Nevada
NAICS codes have been updated for Nevada. NAICS codes 31, 32, 33, 44, and 45 have been made inactive
but not removed. Diagnostic 29501 will be active if any inactive NAICS code is in a return. Corresponding
new codes have been added as follows:

Code 31 is now Code 311

Code 32 is now Code 321

Code 33 is now Code 331

Code 44 is now Code 441

Code 45 is now Code 451

New Jersey
Form CBT-200-T, Extension Request, produces for banking and financial corporations reporting as
combined members on Form 100U.

Form CBT100U, Schedule A-4, Lines 8 through 10 print on the additional pages of the form.
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S Corporation (1120S) Product Updates
Return to Table of Contents.

Federal
Form 7207 has been added.

Schedule K-3. Box 13 of Part I can now be marked when Part II does not exist in the Schedule K-3.

Alabama
Form PTE-V, Pass Through Entity Payment Voucher. The EPT box is marked when the EPT extension
payment is activated in the return.

Arizona
Form AZ 120S, Line 19. Total tax liability populates in filing instructions if applicable.

The first two quarters on PTE 220 can now be waived by selecting Arizona Composite Basic Data > Waive
the first two quarters of AZ PTE 220/PTE Field 20.

Colorado
DR 106K. The DR 0107 Included option will not be checked when DR 0107 is suppressed.

Florida
Electronic filing of Form F-1120X has been added.

Idaho
Form 49C, carryover ITC from prior years appears on Form 49ABE, Part I, Line 5 if Form 49ABE is present in
the return. Otherwise, it is included on Form 49, Part I, Line 8.

Illinois
Passthrough withholding will no longer be included in the tax accrual.

Indiana
When a corporation name is entered on Line 1 and Line 2, the IN-PTET entity name will show the name
entered on Line 1 then the name entered on Line 2.

When the IN-PTET is active in the return the K-1, Line 11 will not subtract credits from the PTE tax amount
that flows to each partner.

Iowa
Form IA 1120S, Schedule K, Line 5 pulls the qualified dividends from the federal Schedule K, Line 5b.

Kansas
Certain amounts on Form K-130 Schedule K-1 Equivalent are allocated based on the amounts displayed on
Form K-130, instead of the amounts on Form K-120S when it is not included in the return.
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Form K-59, Part B, training and education credit is included on Form K-120S, Part I, Line 15, along with
the investment credit from the same form.

Form K-120S-IAW has been added. This form will automatically generate for PTE returns that have at least
one Kansas resident partner with non-Kansas source income, and will correct the entry on Form K-120S,
Line 27. Refer to the form help for information on how to adjust, force, or suppress this form.

If a shareholder has a residency address that is outside of the United States, that shareholder is labeled as
a nonresident shareholder on the Schedule K-1 Equivalent form.

Kentucky — Kentucky Cities
The ZIP code for Carlisle, Kentucky has been corrected for the transmittal letters and filing instructions.

Mississippi
When there is no tax on Form 84-105, Line 6, the tax paid by a pass-through entity will skip Line 7 and be
allocated directly to the shareholders on Form 84-132, Part V.

Nevada
NAICS codes have been updated for Nevada. NAICS codes 31, 32, 33, 44, and 45 have been made inactive
but not removed. Diagnostic 29501 will be active if any inactive NAICS code is in a return. Corresponding
new codes have been added as follows:

Code 31 is now Code 311

Code 32 is now Code 321

Code 33 is now Code 331

Code 44 is now Code 441

Code 45 is now Code 451

New Hampshire
DP-131-A, Line 2 pulls from NOL State Additional Info.

New Jersey
Form PTE-100 is also produced by marking Federal > Common State/City > State PTE Generation >
Generate State PTE Return > New Jersey.

Schedule S, Line 3, MACRS, carries from Form 4562, Lines 17 through 20.

Ohio
The extension voucher prints when the option File > Print > Extensions and 1st Quarter Estimate Vouchers
is selected in the return from the File menu.

Oregon
An option has been added to enter the applicable SSN of grantor trusts for Schedule OR-21-MD and
Schedule OR-21-K-1 on Federal > Shareholders > Shareholder Information - State Specific > Shareholder
State Information > Detail. Enter the shareholder number, OR in state code, 21 in state use code, and the
SSN in alphabetic 1 in addition to indicating the shareholder is a grantor trust on Federal > Shareholders >
Shareholder Information > Detail > Supplemental Information.
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Diagnostic 59398 will check for missing preparer information for MUL extensions.

METBIT-20S, Line 5 will no longer include PTE taxes.

METBIT-20S, Line 15 will populate as needed, even if Line 11 has been overridden.

Pennsylvania
Foreign addresses with a foreign country code of OC will now be able to electronically file Pennsylvania
returns correctly.

Pennsylvania Electronic Filing. Added diagnostic 62496 to stop composite returns with invalid State ID's
from electronic filing.

Pennsylvania — Electronic Filing
Pennsylvania Electronic Filing. Added diagnostic 60115 to prevent all return types of Pennsylvania from
electronic filing when the NAICS code is 999999.
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Partnership (1065) Product Updates
Return to Table of Contents.

Federal
Form 7207 has been added.

Form 8283 behind Schedule K-1 will now fill and print when only Part 1, Section A has been completed.

Alabama — Electronic Filing
Electronic filing diagnostics 61410 and 61466 will now issue for Form 65, Sch B, Columns C and D, if both
one is populated and the other is not.

Arizona
Late payment interest and penalties for PTE returns will now be included on AZ 165 if requested.

Schedule K-1 will no longer include PTE 4th quarter estimate payments made in 2023.

Colorado
New input has been added on Colorado > Income/Deductions > Income/Deductions > Gain from sale of
assets subject to section 179 NOT reported on Schedule K for gain from sale of assets subject to section
179 not reported on Federal Schedule K. Any amount entered in this new input will be included on Form DR
0106, Page 1, Line 2.

Connecticut
A Connecticut Schedule K-1 Overrides summary grid has been added to the Federal > Partners > Schedule
K-1 Overrides > Connecticut Schedule K-1 Overrides. Any lines on Schedule CT K-1 that are not filled from
the Federal > Partners > Partner Information worksheet can be filled from the Connecticut Schedule K-1
Overrides summary grid.

Georgia
Input has been added to enter owner payments that will carry to Form 600 UET and not Form 700 for PTE
returns. Federal Payments/Penalties/Estimates > Payments > State Tax Payments > Detail > State Use 1
field must be a code 2.

Idaho
Each occurrence of Form 49R K-1 now prints behind the respective partner.

Form 49, Part I, Line 11 now includes the amount from Form 49, Part I, Line 7.

The various options to suppress the printing of Schedule K-1 forms will now suppress all Idaho K-1 forms.
These input options are found on Federal > Partners > Partner Information > Guaranteed Payments /
Partner Options > Suppress Schedule K-1 and on Idaho > General > Basic Data > Suppress Schedule K-1 -
override.

When a partner is entirely removed from the return, Form ID K-1 no longer prints for that partner.

Tax Product Updates • 13



Minnesota
A Minnesota Schedule K-1 Overrides summary grid has been added to the Federal > Partners > Minnesota
Schedule K-1 Overrides worksheet. Any lines on Schedules KPI, KPINC, KPC, or KPCNC that are not filled
from the Federal > Partners > Partner Information worksheet can be filled from the Minnesota Schedule K-1
Overrides summary grid.

Nevada
NAICS codes have been updated for Nevada. NAICS codes 31, 32, 33, 44, and 45 have been made inactive
but not removed. Diagnostic 29501 will be active if any inactive NAICS code is in a return. Corresponding
new codes have been added as follows:

Code 31 is now Code 311

Code 32 is now Code 321

Code 33 is now Code 331

Code 44 is now Code 441

Code 45 is now Code 451

New York
Form DTF-621, Line 6b rate changed to 4.1 per updated rate added to NY website.

North Carolina
Form NC-PE does not allow negative values for additions to and deductions from income. Each partner's
share reported on the Schedule K-1 and Schedule K-1 Supplemental have to be non-negative as well.

PTE returns with a pass-through LLC, Grantor Trust, or Other type of partner must manually select the
pass-through calculation for these three partner types using Federal > Common State/City > Generic State
Schedule K-1 Information > Generic State Partners Information Input > Detail > State Use - checkbox 2.

Special allocation 35624 allocates the amounts on Schedule K-1, Supplemental Line 33, Column A for each
partner.

Ohio
A statement of partners with guaranteed payments now prints when Form IT 4738, Question B of the
questionnaire is checked "Yes."

Oklahoma
Special allocation code 38501 has been added for the capital gain deduction on Form 587-PTE.

Pennsylvania — Philadelphia
NPT, Worksheet NR-3, Lines 10c, 11, and 12 will be used if the apportionment factors are less than one
percent.

Wisconsin
Schedule 3-ET, Column C amount will now change if there are non-individual partners (ex: partnerships,
corporation partners). These partners' shares of their Schedule 3K-1, Part III, Column d amounts will now
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be multiplied by the apportionment percentage, which is included in the total of Schedule 3-ET, Column C.
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Fiduciary (1041) Product Updates
Return to Table of Contents.

Federal
Form 3800. Amounts no longer double when a 3468 credit is entered on a depreciable asset and there is a
non-passive Schedule E, Page 1 and a non-passive Schedule E, Page 2 with the same entity/activity
number.

Form 6765. When there is input on a passthrough worksheet in this section Form 6765 - Credit for
Increasing Research Activities and the Activity (Continued) section has input in "Other rental real estate
credits," "Other rental credits," or "Other credits," the credit amount no longer disappears upon
recalculation.

Letters and filing instructions will no longer reference filing the federal Form 8822-B when the federal
return is electronically filed.

QBI Tracking Worksheet. Input overrides for 2022 utilized amounts flow to the worksheet.

State K-1. The state K-1 calculates 25% capital gain distribution when percentages are not entered in a
final year return.

The Axcess extension letter for Massachusetts no longer incorrectly references both the direct debit
information for the return and for the extension when the direct debit amount for the return is greater
than the direct debit amount for the extension.

When there is both a 1041 and 5227 in the return with grantor letters, the filing instructions for the 1041
will include the instruction for the distribution of the grantor letters and the 5227 will not.

Arizona
Form 141, Schedule A. Line A4 will include the QBID deduction.

Electronic Filing
As of this release, any footnote or explanation entered in either of the following areas will be included in
the electronic file: General > Electronic Filing > Explanation or Preparer Notes or General > Notes >
Federal and State Footnotes.

Hawaii
Form N-848. Input for designation description will flow to the N-848 statement.

Form Sch K1. The NOL will no longer be included on K1, Line 8a, causing Line 8a to match the amount on
the Federal K1.

Illinois
Passthrough income on IL Schedule CR, Line 6c will be classified in the correct category.

Kentucky — Kentucky Cities
Form 228S-EXT. Address fields will fill when a return is rolled forward and a batch extension is created.
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Maryland
Form MD 504K-1.

An amount entered for Heritage Structure Rehabilitation Tax Credit will calculate the
fiduciary portion on Form 504, Line 30 and distribute the beneficiary portion to Sch K-1, Line
6a.

An amount entered for Tax paid by electing PTE Tax Credit will calculate the fiduciary portion
on Form 504CR, Part CCC, Line 11 and distribute the beneficiary portion to Sch K-1, Line 6a.

Michigan
Form MI-461. Entry on Michigan > Other > Excess Business Loss > Guaranteed payments included on US
461, Line 14 will flow to MI-461, Line 6d.
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Exempt Organization (990) Product Updates
Return to Table of Contents.

Federal
Form 4684 has been added for return type 990-T. The input for this form is located under Unrelated
Business Tax > Gains and Losses > 4684 - Casualties and Thefts and Unrelated Business Tax > Gains and
Losses > Casualty and Thefts. Electronic filing is available for this form as well.

Forms 990PF and 990T. Input has been added for overriding the date used for computing late interest and
the late payment and late filing penalties to be used when the due date of the return has changed due to a
disaster in the area. This input can be found on the Payments/Penalties/Estimates > Penalties > Late
Penalty and Interest for Form 990-PF > Disaster Late Payment Interest and Penalty and Late Filing Penalty -
Overrides subsection or on the Payments/Penalties/Estimates > Penalties > Late Penalty and Interest for
Form 990-T > Disaster Late Payment Interest and Penalty and Late Filing Penalty - Overrides subsection.

Indiana
The sales/use tax worksheet has been added to the 990 system to support IT-20NP, Line 18.
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Estate & Gift (706/709) Product Updates
Return to Table of Contents.

Federal
Form 709. Available GST exemption is automatically allocated to Form 709, Schedule A, Part 3 transfers,
unless an election out of automatic allocation has been made. To suppress this automatic allocation
calculation, use Gift Tax > Gift General > General > Suppress automatic allocation of GST exemption to
Schedule A, Part 3 transfers.

Form 709. An option is available in Gift Tax > Donees > 2632(c) election code to elect to treat a trust as a
GST trust.

Form 709. An option is available in Gift Tax > Gift General > General > Prepare statement supporting
Schedule D, Part 2, Line 5 to request preparation of a statement detailing Schedule D, Part 2, Line 5.

Tax Product Updates • 19


	Contact and Support Information
	Information in Tax Release Notes
	Highlights for Release 2022-3.5
	Tax Updates
	Electronic Filing Updates

	Tax Product Updates
	Individual (1040) Product Updates
	Corporation (1120) Product Updates
	S Corporation (1120S) Product Updates
	Partnership (1065) Product Updates
	Fiduciary (1041) Product Updates
	Exempt Organization (990) Product Updates
	Estate & Gift (706/709) Product Updates


